当前位置:首页 > 问答

通达信涨跌停k线

我来帮TA回答

求通达信K线主图显示涨停价公式

涨停: REF(CLOSE,1)*1.1;
跌停: REF(CLOSE,1)*0.9;
由于没有将数值转换为文本的函数,只好以线的形式显示;又因没有相关函数判断ST类的股票,上述公式不适合涨跌停板不是10%的股票。

在通达信软件里怎么用光标在当日K线或历史K线的位置显示明日的涨跌停板的价格

光标是显示不了的

求高手写一通达信指标公式:要求涨跌停K线分别用不用颜色标注!左侧前高划一直线,颜色要求为紫色,加粗!

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,O,C,3,0),COLORYELLOW;
TY:=C;
AA1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(AA1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1);
B2:=FILTER(AA2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
AB:=REF(C,BARSLAST(HD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
IF(T1,AB,AB),POINTDOT,COLORFF00FF,LINETHICK4;

求通达信K线主图显示当日涨停价公式

看看!学习!

同花顺炒股软件怎么变涨停板颜色?

进 设置,有字体着色

同花顺涨停k线和跌停怎么换颜色?

通过编写公式可以实现涨停和跌停的k线改变颜色,但你首先说明一下这涨停计算的类型例如普通涨停,st还有科创,是不一样的计算方法,再有涨停和跌停各显示什么颜色请说明清楚才好编写公式。